Упаковщики исполняемых файлов в LINUX-BSD


         

снятие дампа с последующей реконструкцией elf-файла


А вот ltrace работать не будет, поскольку она нуждается в секциях .dynsym

или .dynstr, который в файлах, упакованных UNP'ом нет! Тем не менее, как было показано выше, это все равно не спасает его от взлома.



Содержание  Назад  Вперед